<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>POB Chamber Names NCCC Businessperson Of The Year | Nassau Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nassauobserver.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822.jpg" /><link rel="icon" type="image/png" href="https://nassauobserver.com/wp-content/uploads/2022/06/fav-icon-N.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nassauobserver.com/wp-content/uploads/2018/04/Massapequa-new-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nassauobserver.com/wp-content/uploads/2018/04/Massapequa-new-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nassauobserver.com/wp-content/uploads/2018/04/Massapequa-new-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nassauobserver.com/wp-content/uploads/2018/04/Massapequa-new-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nassauobserver.com/wp-content/uploads/2018/04/Massapequa-new-144x144.jpg"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Nassau Observer &raquo; Feed" href="https://nassauobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nassau Observer &raquo; Comments Feed" href="https://nassauobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nassau Observer &raquo; POB Chamber Names NCCC Businessperson Of The Year Comments Feed" href="https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nassauobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nassauobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://nassauobserver.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://nassauobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://nassauobserver.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://nassauobserver.com/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.0.1.1' type='text/css' media='all' />
<style id='events-manager-inline-css' type='text/css'>
body .em { --font-family : inherit; --font-weight : inherit; --font-size : 1em; --line-height : inherit; }
</style>
<link rel='stylesheet' id='events-manager-pro-css'  href='https://nassauobserver.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://nassauobserver.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nassauobserver.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://nassauobserver.com/wp-content/themes/Newspaper-child/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://nassauobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nassauobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://nassauobserver.com/wp-content/plugins/events-manager/includes/external/selectize/js/standalone/selectize.js?ver=6.0.1.1' id='em-selectize-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/nassauobserver.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/nassauobserver.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/nassauobserver.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","selectize_css":"https:\/\/nassauobserver.com\/wp-content\/plugins\/events-manager\/includes\/external\/selectize\/css\/selectize.bootstrap5.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"m\/d\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/nassauobserver.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nassauobserver.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.0.1.1' id='events-manager-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=6.0.3' id='events-manager-pro-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/nassauobserver.com\/wp-admin\/admin-ajax.php","nonce":"dd64467ede","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nassauobserver.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=6.0.3' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://nassauobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nassauobserver.com/wp-json/wp/v2/posts/66027" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nassauobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nassauobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/" />
<link rel='shortlink' href='https://wp.me/pe9UrN-haX' />
<link rel="alternate" type="application/json+oembed" href="https://nassauobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nassauobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://nassauobserver.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://nassauobserver.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://nassauobserver.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="POB Chamber Names NCCC Businessperson Of The Year" />
<meta property="og:url" content="https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/" />
<meta property="og:description" content="Congratulations to Alan Goldberg for being selected by his peers as the POB Chamber of Commerce’s 2022 Businessperson of the Year. Goldberg, along with other honorees, were recognized by the Nassau…" />
<meta property="article:published_time" content="2022-11-25T16:17:53+00:00" />
<meta property="article:modified_time" content="2022-11-10T16:25:04+00:00" />
<meta property="og:site_name" content="Nassau Observer" />
<meta property="og:image" content="https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="729" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="POB Chamber Names NCCC Businessperson Of The Year" />
<meta name="twitter:image" content="https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/nassauobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/nassauobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #323836;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-10', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://nassauobserver.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://nassauobserver.com/category/plainview-old-bethpage-news/",
                                "name": "Plainview-Old Bethpage News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/",
                                "name": "POB Chamber Names NCCC Businessperson Of The Year"                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Mass', [1, 1], 'div-gpt-ad-1463754593884-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_ATF_Cube', [300, 250], 'div-gpt-ad-1463754593884-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_int_CubeA', [300, 250], 'div-gpt-ad-1463754593884-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_int_CubeB', [300, 250], 'div-gpt-ad-1463754593884-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_728x90_pgal', [728, 90], 'div-gpt-ad-1463754593884-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Mass_Leader', [728, 90], 'div-gpt-ad-1463754593884-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Massapeqa_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463754593884-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-66027 single-format-standard pob-chamber-names-nccc-businessperson-of-the-year global-block-template-1 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MassapequaObserver" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109892321108042626002" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MassapequaOb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-130"><a href="https://nassauobserver.com">Home</a></li>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="https://nassauobserver.com/category/community-news/">Community News</a></li>
<li id="menu-item-1387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="https://nassauobserver.com/category/school-news/">School News</a></li>
<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="https://nassauobserver.com/category/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-1385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1385"><a href="https://nassauobserver.com/category/fire-police/">Fire &amp; Police</a></li>
<li id="menu-item-4621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4621"><a href="https://nassauobserver.com/category/sports/">Sports</a></li>
<li id="menu-item-8453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8453"><a href="https://nassauobserver.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="https://nassauobserver.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-8456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8456"><a href="https://nassauobserver.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-8454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8454"><a href="https://nassauobserver.com/category/lifestyle/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-11730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11730"><a href="https://nassauobserver.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11731"><a href="https://nassauobserver.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-11732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11732"><a href="https://nassauobserver.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://nassauobserver.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-9720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9720"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9721"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-9722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9722"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9723"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-9724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9724"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-9725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9725"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-9726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9726"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9727"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9728"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9729"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-16677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16677"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
<li id="menu-item-65871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65871"><a href="https://nassauobserver.com/obituaries/">Obituaries</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nassauobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, November 25, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu-new" class="top-header-menu"><li id="menu-item-25582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-25582"><a href="http://antonnews.com">Edition</a></li>
<li id="menu-item-25583" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25583"><a href="https://nassauobserver.com/newsstands/">Newsstands</a></li>
<li id="menu-item-25584" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25584"><a href="https://nassauobserver.com/advertise-2/">Advertise</a></li>
<li id="menu-item-25586" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25586"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-25587" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25587"><a href="https://nassauobserver.com/contact-us-2/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MassapequaObserver" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109892321108042626002" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MassapequaOb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nassauobserver.com/">
            <img class="td-retina-data" data-retina="https://nassauobserver.com/wp-content/uploads/2022/06/Nassau-Observer-small-300x52.jpg" src="https://nassauobserver.com/wp-content/uploads/2022/06/Nassau-Observer-small-300x52.jpg" alt="Nassau Observer" title="Nassau Observer"/>
            <span class="td-visual-hidden">Nassau Observer</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_638150517e69c_rand td_block_template_1"><!-- /33457410/Massapeqa_InnerPage_Leader -->
<div id='div-gpt-ad-1463754593884-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-5'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://nassauobserver.com/">
			<img class="td-retina-data" data-retina="https://nassauobserver.com/wp-content/uploads/2022/06/Nassau-Observer-small-300x52.jpg" src="https://nassauobserver.com/wp-content/uploads/2022/06/Nassau-Observer-small-300x52.jpg" alt="Nassau Observer" title="Nassau Observer"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://nassauobserver.com/">
			<img class="td-retina-data" data-retina="https://nassauobserver.com/wp-content/uploads/2022/06/Nassau-Observer-small-300x52.jpg" src="https://nassauobserver.com/wp-content/uploads/2022/06/Nassau-Observer-small-300x52.jpg" alt="Nassau Observer" title="Nassau Observer"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-130"><a href="https://nassauobserver.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1386"><a href="https://nassauobserver.com/category/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1387"><a href="https://nassauobserver.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8457"><a href="https://nassauobserver.com/category/bulletin-board/">Bulletin Board</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1385"><a href="https://nassauobserver.com/category/fire-police/">Fire &amp; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4621"><a href="https://nassauobserver.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8453"><a href="https://nassauobserver.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8455"><a href="https://nassauobserver.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8456"><a href="https://nassauobserver.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8454"><a href="https://nassauobserver.com/category/lifestyle/art/">Art</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11730"><a href="https://nassauobserver.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11731"><a href="https://nassauobserver.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11732"><a href="https://nassauobserver.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11733"><a href="https://nassauobserver.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9720"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9721"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9722"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9723"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9724"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9725"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9726"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9727"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9728"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9729"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12047"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16677"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65871"><a href="https://nassauobserver.com/obituaries/">Obituaries</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nassauobserver.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://nassauobserver.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Plainview-Old Bethpage News" class="entry-crumb" href="https://nassauobserver.com/category/plainview-old-bethpage-news/">Plainview-Old Bethpage News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">POB Chamber Names NCCC Businessperson Of The Year</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-66027" class="post-66027 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-plainview-old-bethpage-news tag-2022-businessperson-of-the-year tag-alan-goldberg tag-nassau-council-chambers-of-commerce tag-nccc tag-plainview-old-bethpage-chamber-of-commerce" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://nassauobserver.com/category/plainview-old-bethpage-news/">Plainview-Old Bethpage News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">POB Chamber Names NCCC Businessperson Of The Year</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nassauobserver.com/author/observer-staff/">Observer Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-25T11:17:53+00:00" >November 25, 2022</time></span>                    <div class="td-post-comments"><a href="https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-66027">8</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=POB+Chamber+Names+NCCC+Businessperson+Of+The+Year&url=https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F&via=Nassau+Observer"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/&amp;media=https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822.jpg&description=POB+Chamber+Names+NCCC+Businessperson+Of+The+Year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=POB+Chamber+Names+NCCC+Businessperson+Of+The+Year%20-%20https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_6381505180dd9_rand td_block_template_1"><!-- /33457410/Massapeqa_InnerPage_Leader -->
<div id='div-gpt-ad-1463754593884-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-6'); });
</script>
</div></div><p>Congratulations to Alan Goldberg for being selected by his peers as the POB Chamber of Commerce’s 2022 Businessperson of the Year. Goldberg, along with other honorees, were recognized by the Nassau Council of Chambers of Commerce at its annual breakfast on <strong>Oct. 28</strong> at the Crest Hollow Country Club.</p>
<figure id="attachment_66028" aria-describedby="caption-attachment-66028" style="width: 561px" class="wp-caption aligncenter"><a href="https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822.jpg"><img class=" wp-image-66028" src="https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822-300x171.jpg" alt="" width="561" height="320" srcset="https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822-300x171.jpg 300w, https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822-1024x583.jpg 1024w, https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822-768x437.jpg 768w, https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822-696x396.jpg 696w, https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822-1068x608.jpg 1068w, https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822-737x420.jpg 737w, https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822.jpg 1280w" sizes="(max-width: 561px) 100vw, 561px" /></a><figcaption id="caption-attachment-66028" class="wp-caption-text">From left: Plainview-Old Bethpage Chamber board members Sherri Gillespie and Andrea Goldman; president David Weinstein, honoree and executive vice president Alan Goldberg; board member Eric Molbegat and Mid-Island Y JCC CEO Rick Lewis pose at the NCCC annual breakfast on Oct. 28.<br />(Photo courtesy of the Plainview-Old Bethpage Chamber of Commerce)</figcaption></figure>
<p><span id="more-66027"></span><br />
Currently serving as executive vice president on the chamber board, Alan chairs the networking committee and is also instrumental in aiding the chamber’s annual charity partner, helping to raise awareness and funds for local organizations in need. “This is a well deserved honor for Alan,” POB Chamber President David Weinstein said, “He has gone above and beyond to serve the Plainview-Old Bethpage Chamber of Commerce and our community for years.”</p>
<p>Alan Goldberg is the founder and [resident of Water Solutions of Long Island, providing Bottle-less Water Coolers for businesses and Portable Active Air Disinfection Units for all types of venues. He also serves as director of business development for CardWorks Merchant Services, a Syosset-based credit card processing provider with more than $80 billion dollars in annual charge volume.</p>
<p>Goldberg also serves as board member of the Syosset-Woodbury Chamber of Commerce, where he chairs three committees and initiated a fundraising campaign for a local residential community devastated by a fire earlier this year. He was voted their chamber’s Businessperson of the Year in 2018 and 2020.<br />
Goldberg has two children, Jessica, a certified teacher at the Hebrew Academy of the Five Towns, and Daniel, a certified physical education teacher and basketball coach.</p>
<p><em><strong>—Submitted by the Plainview-Old Bethpage Chamber of Commerce</strong></em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_6381505180e1e_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://nassauobserver.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nassauobserver.com/tag/2022-businessperson-of-the-year/">2022 Businessperson of the Year</a></li><li><a href="https://nassauobserver.com/tag/alan-goldberg/">Alan Goldberg</a></li><li><a href="https://nassauobserver.com/tag/nassau-council-chambers-of-commerce/">Nassau Council Chambers of Commerce</a></li><li><a href="https://nassauobserver.com/tag/nccc/">NCCC</a></li><li><a href="https://nassauobserver.com/tag/plainview-old-bethpage-chamber-of-commerce/">Plainview-Old Bethpage Chamber of Commerce</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=POB+Chamber+Names+NCCC+Businessperson+Of+The+Year&url=https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F&via=Nassau+Observer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/&amp;media=https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822.jpg&description=POB+Chamber+Names+NCCC+Businessperson+Of+The+Year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=POB+Chamber+Names+NCCC+Businessperson+Of+The+Year%20-%20https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/" data-text="POB Chamber Names NCCC Businessperson Of The Year" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nassauobserver.com/rupert-holmes-fave-theatrical-productions/">Rupert Holmes’ Fave Theatrical Productions</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://nassauobserver.com/author/observer-staff/"><img width="96" height="96" src="https://nassauobserver.com/wp-content/uploads/2016/11/Massapequa-152x152-150x150.png" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://nassauobserver.com/wp-content/uploads/2016/11/Massapequa-152x152-150x150.png 150w, https://nassauobserver.com/wp-content/uploads/2016/11/Massapequa-152x152.png 152w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://nassauobserver.com/author/observer-staff/">Observer Staff</a></span></div><div class="td-author-description"><em>Massapequa Observer</em> has served the community since 1959, proving to be a trusted source for local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Observer Staff"></span><meta itemprop="datePublished" content="2022-11-25T11:17:53+00:00"><meta itemprop="dateModified" content="2022-11-10T11:25:04-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nassauobserver.com/wp-content/uploads/2022/06/Nassau-Observer-small-300x52.jpg"></span><meta itemprop="name" content="Nassau Observer"></span><meta itemprop="headline " content="POB Chamber Names NCCC Businessperson Of The Year"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="729"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_63815051820a1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_63815051820a1" ><script>var block_td_uid_4_63815051820a1 = new tdBlock();
block_td_uid_4_63815051820a1.id = "td_uid_4_63815051820a1";
block_td_uid_4_63815051820a1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_63815051820a1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_63815051820a1_rand","tdc_css_class_style":"td_uid_4_63815051820a1_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":66027,"live_filter_cur_post_author":"45","block_template_id":""}';
block_td_uid_4_63815051820a1.td_column_number = "3";
block_td_uid_4_63815051820a1.block_type = "td_block_related_posts";
block_td_uid_4_63815051820a1.post_count = "3";
block_td_uid_4_63815051820a1.found_posts = "5257";
block_td_uid_4_63815051820a1.header_color = "";
block_td_uid_4_63815051820a1.ajax_pagination_infinite_stop = "";
block_td_uid_4_63815051820a1.max_num_pages = "1753";
tdBlocksArray.push(block_td_uid_4_63815051820a1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_638150518b939" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_63815051820a1" href="#">RELATED ARTICLES</a><a id="td_uid_6_638150518b940" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_63815051820a1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_63815051820a1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nassauobserver.com/rupert-holmes-fave-theatrical-productions/" rel="bookmark" title="Rupert Holmes’ Fave Theatrical Productions"><img width="218" height="150" class="entry-thumb" src="https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmesSidebar_111822.AllThingsEqual-1-218x150.jpg" srcset="https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmesSidebar_111822.AllThingsEqual-1-218x150.jpg 218w, https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmesSidebar_111822.AllThingsEqual-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rupert Holmes’ Fave Theatrical Productions"/></a></div>                <a href="https://nassauobserver.com/category/long-island-weekly/" class="td-post-category">Long Island Weekly</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nassauobserver.com/rupert-holmes-fave-theatrical-productions/" rel="bookmark" title="Rupert Holmes’ Fave Theatrical Productions">Rupert Holmes’ Fave Theatrical Productions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nassauobserver.com/the-bard-of-hook-lane/" rel="bookmark" title="The Bard Of Hook Lane"><img width="218" height="150" class="entry-thumb" src="https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmes_111822_Cover-218x150.jpg" srcset="https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmes_111822_Cover-218x150.jpg 218w, https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmes_111822_Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bard Of Hook Lane"/></a></div>                <a href="https://nassauobserver.com/category/levittown-news/" class="td-post-category">Levittown News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nassauobserver.com/the-bard-of-hook-lane/" rel="bookmark" title="The Bard Of Hook Lane">The Bard Of Hook Lane</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nassauobserver.com/thanksgiving-greeting-2/" rel="bookmark" title="Thanksgiving Greeting"><img width="218" height="150" class="entry-thumb" src="https://nassauobserver.com/wp-content/uploads/2022/07/TempleOpenHouse-3-218x150.jpg" srcset="https://nassauobserver.com/wp-content/uploads/2022/07/TempleOpenHouse-3-218x150.jpg 218w, https://nassauobserver.com/wp-content/uploads/2022/07/TempleOpenHouse-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thanksgiving Greeting"/></a></div>                <a href="https://nassauobserver.com/category/opinion/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nassauobserver.com/thanksgiving-greeting-2/" rel="bookmark" title="Thanksgiving Greeting">Thanksgiving Greeting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_63815051820a1" data-td_block_id="td_uid_4_63815051820a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_63815051820a1" data-td_block_id="td_uid_4_63815051820a1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/pob-chamber-names-nccc-businessperson-of-the-year/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=209230643&#038;postid=66027&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=920ecb1b10&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=73da4cb34aeac4ac96fd93f4ea944d2c93554611#parent=https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_638150518df5e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_638150518df5e" ><script>var block_td_uid_7_638150518df5e = new tdBlock();
block_td_uid_7_638150518df5e.id = "td_uid_7_638150518df5e";
block_td_uid_7_638150518df5e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"114","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/nassauobserver.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_638150518df5e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_638150518df5e_rand","tdc_css_class_style":"td_uid_7_638150518df5e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_638150518df5e.td_column_number = "1";
block_td_uid_7_638150518df5e.block_type = "td_block_7";
block_td_uid_7_638150518df5e.post_count = "5";
block_td_uid_7_638150518df5e.found_posts = "4483";
block_td_uid_7_638150518df5e.header_color = "#";
block_td_uid_7_638150518df5e.ajax_pagination_infinite_stop = "";
block_td_uid_7_638150518df5e.max_num_pages = "897";
tdBlocksArray.push(block_td_uid_7_638150518df5e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://nassauobserver.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_638150518df5e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/" rel="bookmark" title="POB Chamber Names NCCC Businessperson Of The Year"><img width="100" height="70" class="entry-thumb" src="https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822-100x70.jpg" srcset="https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822-100x70.jpg 100w, https://nassauobserver.com/wp-content/uploads/2022/11/POBChamber_111822-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="POB Chamber Names NCCC Businessperson Of The Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauobserver.com/pob-chamber-names-nccc-businessperson-of-the-year/" rel="bookmark" title="POB Chamber Names NCCC Businessperson Of The Year">POB Chamber Names NCCC Businessperson Of The Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-25T11:17:53+00:00" >November 25, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauobserver.com/rupert-holmes-fave-theatrical-productions/" rel="bookmark" title="Rupert Holmes’ Fave Theatrical Productions"><img width="100" height="70" class="entry-thumb" src="https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmesSidebar_111822.AllThingsEqual-1-100x70.jpg" srcset="https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmesSidebar_111822.AllThingsEqual-1-100x70.jpg 100w, https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmesSidebar_111822.AllThingsEqual-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rupert Holmes’ Fave Theatrical Productions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauobserver.com/rupert-holmes-fave-theatrical-productions/" rel="bookmark" title="Rupert Holmes’ Fave Theatrical Productions">Rupert Holmes’ Fave Theatrical Productions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-23T16:26:08+00:00" >November 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauobserver.com/the-bard-of-hook-lane/" rel="bookmark" title="The Bard Of Hook Lane"><img width="100" height="70" class="entry-thumb" src="https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmes_111822_Cover-100x70.jpg" srcset="https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmes_111822_Cover-100x70.jpg 100w, https://nassauobserver.com/wp-content/uploads/2022/11/RupertHolmes_111822_Cover-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Bard Of Hook Lane"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauobserver.com/the-bard-of-hook-lane/" rel="bookmark" title="The Bard Of Hook Lane">The Bard Of Hook Lane</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-23T15:36:32+00:00" >November 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauobserver.com/thanksgiving-greeting-2/" rel="bookmark" title="Thanksgiving Greeting"><img width="100" height="70" class="entry-thumb" src="https://nassauobserver.com/wp-content/uploads/2022/07/TempleOpenHouse-3-100x70.jpg" srcset="https://nassauobserver.com/wp-content/uploads/2022/07/TempleOpenHouse-3-100x70.jpg 100w, https://nassauobserver.com/wp-content/uploads/2022/07/TempleOpenHouse-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Thanksgiving Greeting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauobserver.com/thanksgiving-greeting-2/" rel="bookmark" title="Thanksgiving Greeting">Thanksgiving Greeting</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-23T01:47:00+00:00" >November 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nassauobserver.com/service-first-sports-second-as-seaford-football-hosts-food-drive/" rel="bookmark" title="Service First, Sports Second As Seaford Football Hosts Food Drive"><img width="100" height="70" class="entry-thumb" src="https://nassauobserver.com/wp-content/uploads/2022/11/SeafordFootball_111822A-100x70.jpg" srcset="https://nassauobserver.com/wp-content/uploads/2022/11/SeafordFootball_111822A-100x70.jpg 100w, https://nassauobserver.com/wp-content/uploads/2022/11/SeafordFootball_111822A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Service First, Sports Second As Seaford Football Hosts Food Drive"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nassauobserver.com/service-first-sports-second-as-seaford-football-hosts-food-drive/" rel="bookmark" title="Service First, Sports Second As Seaford Football Hosts Food Drive">Service First, Sports Second As Seaford Football Hosts Food Drive</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-22T01:53:59+00:00" >November 22, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_6381505193bbe_rand td_block_template_1"><!-- /33457410/Mass_ATF_Cube -->
<div id='div-gpt-ad-1463754593884-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-1'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_6381505193c72_rand td_block_template_1"><!-- /33457410/Mass_int_CubeA -->
<div id='div-gpt-ad-1463754593884-2' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-2'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Massapequa Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6919_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6919/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_6381505193ddf_rand td_block_template_1"><!-- /33457410/Mass_int_CubeB -->
<div id='div-gpt-ad-1463754593884-3' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-3'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6921_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6921/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_6381505193f2f_rand td_block_template_1"><!-- /33457410/Mass_728x90_pgal -->
<div id='div-gpt-ad-1463754593884-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463754593884-4'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://nassauobserver.com/"><img src="https://nassauobserver.com/wp-content/uploads/2022/07/Nassau_Observer-footer-logo-300x52.png" alt="Nassau Observer" title="Nassau Observer"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>The Nassau Observer </em> is serving the areas of Levittown, Island Trees, North Wantagh, Seaford, The Massapequas, Hicksville, Bethpage, South Farmingdale, Plainview and Old Bethpage.  Delivering local news to these loyal readers for decades with community events, local politics, entertainment and lifestyle features, school news and sports coverage. 

An award-winning editorial team covers the local scene each and every week ensuring the Observer’s loyal readers are educated, informed and entertained. <div class="footer-email-wrap">Contact us: <a href="mailto:nassauobserver@antonmediagroup.com">nassauobserver@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MassapequaObserver" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109892321108042626002" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MassapequaOb" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
			<div class="grofile-hash-map-fd3173f86f1075dfc4b219a4a269abd9">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 6381505194506
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.contain-image a {
    background-size: contain !important;
}
.spoiler.show { 
    background: transparent; 
}
.spoiler { background: #000; 
    
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type="text/javascript">  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();



  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1459779768307-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_160x600_pgal', [160, 600], 'div-gpt-ad-1459779768307-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_', [468, 60], 'div-gpt-ad-1459779768307-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_b', [468, 60], 'div-gpt-ad-1459779768307-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_homepage', [468, 60], 'div-gpt-ad-1459779768307-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_pgal', [468, 60], 'div-gpt-ad-1459779768307-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1459779768307-6').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1459779768307-7').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Leader', [728, 90], 'div-gpt-ad-1459779768307-8').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-hp-cubeB', [300, 250], 'div-gpt-ad-1459779768307-9').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1459779768307-10').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1459779768307-11').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1459779768307-12').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1459779768307-13').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
$('.spoiler').click( function() {

    this.addClass('show');
    // this.toggleClass('show'); 
});</script><script type='text/javascript' src='https://nassauobserver.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202247' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nassauobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.1.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://nassauobserver.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://nassauobserver.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659027543' id='akismet-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[66027]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nassauobserver.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nassauobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=209230643&postid=66027&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=920ecb1b10&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=73da4cb34aeac4ac96fd93f4ea944d2c93554611#parent=https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=209230643&postid=66027&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=920ecb1b10&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=73da4cb34aeac4ac96fd93f4ea944d2c93554611#parent=https%3A%2F%2Fnassauobserver.com%2Fpob-chamber-names-nccc-businessperson-of-the-year%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202247.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'209230643',post:'66027',tz:'-5',srv:'nassauobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '209230643', '66027' ]);
</script>

</body>
</html>